Typeitin stays in the background

Questions, comments, and suggestions related to Typeitin.
Post Reply
slvr03cobra
Posts: 1
Joined: Fri Mar 01, 2019 1:27 am

Typeitin stays in the background

Post by slvr03cobra » Fri Mar 01, 2019 1:30 am

I recently received a new laptop with windows 10. My previous one had windows 7. On 7, the app stayed in the foreground. Now on 10, it stays in the background, forcing me to close, minimize or shrink windows in order to use it. Please advise.

Wavget
Site Admin
Posts: 30
Joined: Wed Jan 16, 2019 4:32 pm

Re: Typeitin stays in the background

Post by Wavget » Fri Mar 01, 2019 12:07 pm

What version of TypeItIn are you using? Right click on the keyboard icon in the task bar tray and select About TypeItIn from the pop up menu to find the version information.

Regards,
Paul.

Stratford
Posts: 2
Joined: Sat Jun 29, 2019 4:45 pm

Re: Typeitin stays in the background

Post by Stratford » Sat Jun 29, 2019 4:49 pm

Hi all,

I'm registered with 3.2 and I have a similar problem.

In settings I have "Verify button windows is always on top" enabled, and the TII window does indeed stay on top...for a bit. Then it minimizes, when I'm not necessarily doing anything. I close and reopen the program, and again it stays on top for a bit...then minimizes again.

Might there be something I'm doing wrong by chance?

Thanks for the great program and any tips on how I might be able to keep TII on top.

Best,
James.

Wavget
Site Admin
Posts: 30
Joined: Wed Jan 16, 2019 4:32 pm

Re: Typeitin stays in the background

Post by Wavget » Mon Jul 01, 2019 8:43 am

It is possible that the Auto Hide is set to Minimize in Setup.

Right click on the Typeitin icon in the task bar tray and select Setup from the pop up menu.

In the Settings tab, Auto hide section, make sure the Minimize box is not checked.

Regards,
Paul.

Stratford
Posts: 2
Joined: Sat Jun 29, 2019 4:45 pm

Re: Typeitin stays in the background

Post by Stratford » Mon Jul 01, 2019 11:51 am

Wavget wrote:
Mon Jul 01, 2019 8:43 am
It is possible that the Auto Hide is set to Minimize in Setup.

Right click on the Typeitin icon in the task bar tray and select Setup from the pop up menu.

In the Settings tab, Auto hide section, make sure the Minimize box is not checked.

Regards,
Paul.
That was it! Thanks! I hadn't even noticed that auto-hide section. My apologies.

Thanks again for the great program!

James.

Post Reply