RDP Remote Desktop Protocol computers

Questions, comments, and suggestions related to Typeitin.
Post Reply
billlong5224
Posts: 1
Joined: Mon Dec 28, 2020 4:06 pm

RDP Remote Desktop Protocol computers

Post by billlong5224 » Mon Dec 28, 2020 4:17 pm

I create button with " Merry Christmas{Enter} " on it.

When I use it on my desktop Notepad program I get Merry Christmas on it own line.

When I use it on a computer that I am RDP into, the Notepad program I gets merry christmas on it own line.

I always loose to capital letters.

I also tried {Shift M}erry {Shift C}hristmas{Enter} same results.

The ! always displays a 1, etc.

Wavget
Site Admin
Posts: 63
Joined: Wed Jan 16, 2019 4:32 pm

Re: RDP Remote Desktop Protocol computers

Post by Wavget » Sat Jan 02, 2021 11:32 am

I tested Typeitin version 3.5 over a local RDP connection with Notepad and Microsoft Word and it worked correctly.

It may be that TypeItIn is typing too fast for your RDP connection.

You can slow things down a little in Setup: Right click on the TypeItIn icon in the task bar tray and select Setup from the pop up menu. In the options tab increase the delay between keys a little. Close Setup, and try the button again.

You can also change the typing speed for just that button by using the Speed function.

{Speed 5}Merry Christmas{Enter}

This example adds a 5 mS delay between characters.

Regards,
Paul.

tScott
Posts: 1
Joined: Mon Jul 19, 2021 3:44 pm

Re: RDP Remote Desktop Protocol computers

Post by tScott » Wed Jul 21, 2021 3:05 pm

My previous reply does not appear to be approved and is not showing up.

It has been discovered that this issue is present when RDP window is maximized. Switching to a windowed mode, case transmits correctly regardless of speed.

Post Reply